dzkb.net
当前位置:首页 >> liBx11.so.6 64Bit >>

liBx11.so.6 64Bit

你去下载 源码包啊,rpm可能少东西,重下或者用源码吧 http://www.net-snmp.org/download.html

1.试图运行程序,提示"libc.so.6: version `GLIBC_2.14' not found",原因是系统的glibc版本太低,软件编译时使用了较高版本的glibc引起的: [ghui@StuOS bin]$ pwd /var/VMdisks/cross/mingw32/bin [ghui@StuOS bin]$ ls lrelease QtCore4.dll Q...

linux中的安装包 都是有关联的 建议你根据提示然后一点点按 libc.so.6(GLIBC_2.3.4) is needed by bes-3.7.2-1 像这个来说,就是必须先安装bes-3.7.2-1 而像libc.so这样 以so结尾的 都是反着看的 也就是说是 *c*lib吧,大概的样子 可以在盘里ls...

这个貌似缺少32位包,你尝试一下安装32位安装包试试 yum install libXt.i686 libXtst.i686 libXp.i686 我安装9i通过以上解决

rpm包是redhat linux内核安装的软件包 ubuntu内核是debian 安装的软件包是deb包

先装libX11、libXau、libXext 不如用yum装,自动安装依赖包

卸载的时候有依赖包,需要先把postfix-2:2.6.6-2.2.el6_1.x86_64卸载掉。 1、rpm -e postfix-2:2.6.6-2.2.el6_1.x86_64 2、rpm -e mysql-libs-5.1.71-1.el6.x86_64

.so.1()(64bit) is needed by MySQL-server-5.5.16-1.rhel5.x86_64 ...gcc-objc-3.4.6-3.i386.rpmglibc-devel-2.3.4-2.25.i386.rpmglibc-...

应该是你的系统缺了一系列库函数 如第一行“libX11.so.6 is needed by linuxqq-v1.0.2-beta1.i386 ” 说的是程序linuxqq-v1.0.2-beta1....

libX11.so.6 被 linuxqq-v1.0.2-beta1.i386 所需要 libatk-1.0.so.0 被 linuxqq-v1.0.2-beta1.i386 所需要 libc.so.6 被 linuxqq-v1.0.2-...

网站首页 | 网站地图
All rights reserved Powered by www.dzkb.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com